Old announcements

Please read the announcements before posting.
Post Reply
User avatar
Bieneke
Site Administrator
Posts: 1965
Joined: Wed Aug 10, 2005 10:18 pm
Country of residence: Netherlands
Mother tongue: Dutch (Netherlands)
Second language: English
Gender: Female
Location: Maastricht

Downtime problems

Post by Bieneke » Sun Aug 14, 2005 5:38 pm

You may have noticed that the forum has been offline twice since its launch, the last time being today for more than an hour.

Why were we offline?

This forum is hosted by dhost.info, who kindly offers free mysql space (if this means anything to you). Being a free service, they do not guarantee uptime 24 hours a day. However, a downtime of more than five minutes is very unusual according to dhost.

May be, we were just unlucky. But if the offline problem persists, I will move the forum to my own host. I am planning to do this anyway.

When the forum is offline, no data are lost. But to avoid frustrations, I would copy my message before posting.

Bieneke

User avatar
Bieneke
Site Administrator
Posts: 1965
Joined: Wed Aug 10, 2005 10:18 pm
Country of residence: Netherlands
Mother tongue: Dutch (Netherlands)
Second language: English
Gender: Female
Location: Maastricht

Poster ID dissappeared...

Post by Bieneke » Sat Aug 27, 2005 10:23 am

Hello all,

When you view a topic, you may notice that the poster's id does not show. This will be fixed, I am now working on it.

Bieneke

-----------------------------
A bit later: Everything is back to normal again

User avatar
Bieneke
Site Administrator
Posts: 1965
Joined: Wed Aug 10, 2005 10:18 pm
Country of residence: Netherlands
Mother tongue: Dutch (Netherlands)
Second language: English
Gender: Female
Location: Maastricht

Back online after 24 hours downtime

Post by Bieneke » Sat Sep 17, 2005 10:53 pm

Due to server problems, this forum experienced a 24 hours downtime. Because I am not hosting this forum on my own server, I had to wait until my host (http://dhost.info) fixed the problem.

Sorry for the inconvenience!

Bieneke
Bieneke

User avatar
Jacu76
Lid
Posts: 21
Joined: Thu Aug 11, 2005 11:38 pm
Location: between UK & Netherlands

Post by Jacu76 » Sun Sep 18, 2005 9:50 am

Good to be back online :D

Thanks for the email. I thought the forum had dissapeared. If you're hosting this forum on an external server, do you keep your own backups?

Jack

User avatar
Bieneke
Site Administrator
Posts: 1965
Joined: Wed Aug 10, 2005 10:18 pm
Country of residence: Netherlands
Mother tongue: Dutch (Netherlands)
Second language: English
Gender: Female
Location: Maastricht

Post by Bieneke » Sun Sep 18, 2005 4:34 pm

Hi Jack,

Yes, I keep my own backups of the forum so no data will be lost.
Bieneke

barbara
Waardevol lid
Posts: 93
Joined: Fri Aug 12, 2005 6:28 pm
Country of residence: United States
Location: Illinois

Hacked?

Post by barbara » Sun Sep 18, 2005 7:09 pm

Welcome back :D

What I do not understand is why I could access dutchgrammar.com but not the forum? Are they not on the same server? Could it be this forum was hacked? A friend of mine had his forum hacked a couple of weeks ago. I do not know anything about computers so forgive me if I am talking nonsense here! :oops:

User avatar
Bieneke
Site Administrator
Posts: 1965
Joined: Wed Aug 10, 2005 10:18 pm
Country of residence: Netherlands
Mother tongue: Dutch (Netherlands)
Second language: English
Gender: Female
Location: Maastricht

Post by Bieneke » Sun Sep 18, 2005 7:24 pm

barbara wrote:Welcome back

What I do not understand is why I could access dutchgrammar.com but not the forum? Are they not on the same server? Could it be this forum was hacked? A friend of mine had his forum hacked a couple of weeks ago. I do not know anything about computers so forgive me if I am talking nonsense here!
They are on different servers http://www.yourhosting.nl (dutchgrammar.com) and dhost.info(this forum). No, the forum was not hacked, lol. It was a problem on the part of dhost.info. All other sites hosted on their server(s) were offline on Saturday.

Groetjes,
Bieneke

User avatar
Bieneke
Site Administrator
Posts: 1965
Joined: Wed Aug 10, 2005 10:18 pm
Country of residence: Netherlands
Mother tongue: Dutch (Netherlands)
Second language: English
Gender: Female
Location: Maastricht

Forum has moved !

Post by Bieneke » Thu Sep 29, 2005 5:37 pm

Dag allemaal,

You may have spotted that the forum's url has changed. When you go to the old page at dhost.info/dutchgrammar/etc., you will automatically be redirected to http://www.dutchgrammar.com/forum. That is why some of you may not have noticed the changed web address.

I will leave the old page, which redirects you to this page, on the dhost server for a while but not forever. So please do adjust your bookmarks.

The forum experienced some problems when it was hosted on dhost.info, the most frustrating being the error messages upon submitting a message and private messages that could not be sent. These problems should now belong to the past. Should these problems persist even on this forum (which is rather unlikely), post it in the General support subforum: viewforum.php?f=5.
Last edited by Bieneke on Thu Dec 01, 2005 11:10 pm, edited 1 time in total.
Bieneke

User avatar
LaPingvino
Waardevol lid
Posts: 80
Joined: Sun Sep 04, 2005 12:11 pm

Post by LaPingvino » Fri Sep 30, 2005 7:36 pm

Je bent de RSS-link vergeten mee te verhuizen...
Ik ben een Nederlandse Esperantist, heb een aardig taalgevoel en kan vaak dingen goed uitleggen, hoewel ik natuurlijk ook niet perfect ben...

User avatar
Bieneke
Site Administrator
Posts: 1965
Joined: Wed Aug 10, 2005 10:18 pm
Country of residence: Netherlands
Mother tongue: Dutch (Netherlands)
Second language: English
Gender: Female
Location: Maastricht

Post by Bieneke » Sat Oct 01, 2005 12:15 pm

Dank je LaPingvino!

De rss is inmiddels ook verhuisd.

Groetjes,
Bieneke
Bieneke

User avatar
Bieneke
Site Administrator
Posts: 1965
Joined: Wed Aug 10, 2005 10:18 pm
Country of residence: Netherlands
Mother tongue: Dutch (Netherlands)
Second language: English
Gender: Female
Location: Maastricht

Chatbox

Post by Bieneke » Sat Oct 29, 2005 3:41 pm

After several requests, I added a chatbox to this forum. At the bottom of the start page, there is a link to the chatbox. Veel chatplezier!

[edit: 13 Jul 2006]
Since we now have an integrated chatbox on the forum (a so-called 'shoutbox'), I removed the link at the bottom of the page.

Groetjes,
Bieneke

Post Reply